NSX-T with Postman

After following the fantastic blog entry

To try and get the NSX-T postman collection running in my Postman…

I hit the Postman Import failure that seems to occur post version 7.2.0

Mine was at 7.3.6 but the issue was still in place

from the following blog

https://community.getpostman.com/t/cannot-import-swagger-2-0-file-anymore-it-was-working-before-updating-to-7-2-2/6545

I was able to follow the steps to

  • Downgrade my Postman
  • Import the Collection
  • Export the Collection
  • Upgrade my Postman
  • Import the Collection
  • Happy Days!
Advertisements